Installing interpreters in Zeppelin stopped working

Description

Running Zeppelin’s install-interpreter.sh script stopped working;
Zeppelin downloads the Maven artifacts from the Maven central repository (http://repo1.maven.org/maven2) which has stopped supporting HTTP protocol (only HTTPS).

A fix was applied to master branch and it is included in 15.2.0-m7 milestone.

If you have old version, you can add the following to your insightedge-env.sh script:

export ZEPPELIN_INTERPRETER_DEP_MVNREPO="https://repo1.maven.org/maven2"

Workaround

None

Acceptance Test

build was failing

Assignee

Alon Shoham

Reporter

Alon Shoham

Labels

Priority

Medium

SalesForce Case ID

None

Fix versions

Commitment Version/s

None

Due date

None

Product

InsightEdge

Edition

Open Source

Platform

All
Configure