Uploaded image for project: 'InsightEdge Platform'
  1. GS-13346

The XAP_GSA_OPTIONS environment variable is not applied to the gs-agent.sh script

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects versions: None
    • Fix versions: 12.2
    • Labels:
      None
    • Platform:
      All
    • Acceptance Test:
      Verified manually
    • Sprint:
    • Edition:
      Premium

      Description

      The updated gs-agent.sh script ignores the XAP_GSA_OPTIONS environment variable.

      Workaround:
      Set the same values in the EXT_JAVA_OPTIONS environment variable instead.

        Attachments

          Issue links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: